1

I wanted to install elementary+ icons, but got an error while trying to add devs PPA:

E: The repository 'http://ppa.launchpad.net/cybre/elementaryplus/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I tried various solutions I found but none of them worked. Can you please help?

1

This PPA has no releases for Juno (Bionic). You can force it by changing "Bionic" to "Xenial" in repo list file (/etc/apt/sources.list.d/) but I wouldn't recommend it.

Try these instead Uratu icons.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.