0

How to set tilix terminal as default?

0

Open the dconf editor from the application list

Browse to org/gnome/desktop/applications/terminal/exec

Uncheck Use default value

Type tilix as a custom value

Click the check mark in the bottom right of the window.

enter image description here

Now browse to org/gnome/desktop/applications/terminal/exec-args (one level up from 'exec')

Uncheck Use default value

Remove the -e from the custom value

Click the check mark in the bottom right side of the Window.

You're Done!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.