Anytime I change the desktop background the panel transparency changes to full transparent for any range of colors other than the default background it ships with.. this leads to hard to read text. Thanks

  • ok,after the latest update wingpanel does not become fully transparent. is it intentional? if so, can I change it back to the old ways? (It really stood out from other distros) – lecroix Apr 26 '19 at 19:51

In System Settings -> Desktop -> Appearance there is a Panel translucency switch which can turn off the panel transparency.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.