0

I have followed the instructions given to me by the website on how to put the OS onto USB and to install it on my Sony Vaio Laptop, the specs are met by the laptop, and everything should have worked in my eyes. After installation the computer now boots flashes an error message for a second and then restarts and does the same thing repeatedly, the error is something along the lines of "System BootOrder not found. Initializing defaults. Creating boot entry Boot0000".

Is there any resolution to this?

1

This is likely caused by a "secure boot" UEFI flag in your BIOS. You'll need to reboot and press the key on your laptop to enter the BIOS (probably F2). From there, you should be able to find an option like "secure boot" and disable it.

Alternatively, if you want to update your question with exact details about your model, someone might know more specifically what you need to do.

| improve this answer | |
  • Hi thank you for answering, i have tried turning secure boot off and it still is displaying the same error message – Daniel Jan 29 '19 at 20:11
  • As for the Laptop its a Sony Vaio Model number SVP132A1CM – Daniel Jan 29 '19 at 20:12
  • 1
    Hmmm. You might to reinstalling the boot loader. If you haven't really made use of Elementary OS, probably the easiest way to do that is to reinstall it. Otherwise, you'll have to use a live USB CD to fix it. – Ken Kinder Jan 29 '19 at 21:55
  • Ok so reinstalling hasn't worked out, what is a live USB and how would i proceed in fixing it using a live USB? – Daniel Jan 30 '19 at 16:43
  • LiveUSB is what you used for re/installing the OS. I think you have a problem with UEFI, but it's hard to tell for sure. I would try to reinstall and be careful about EFI setup while doing that. – jena Oct 3 '19 at 13:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.