0

If a start scrolling on an application in one workspace/desktop and then use the super + rightarrow to switch another workspace that has an application with scrollable content, the scrolling continues.

I think this is a bug and I'd be interested to hear how to fix it.

Here's a reproduction of the bug.

0

Run dconf-editor and search for "mouse" entries.

Try to change some options like "acceleration time" or "mouse tracking mode".

enter image description here

  • Hmm... I playeed around with this setting and it didn't seem to fix the issue. What value did you set accel-time to? – Jesse Jan 31 at 3:32

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.