1

A while ago, for some reason my ethernet stopped working. Wifi does work. Can anyobody please help? .

lshw -c NET WARNING: you should run this program as super-user. *-network
description: Wireless interface product: AR9285 Wireless Network Adapter (PCI-Express) vendor: Qualcomm Atheros physical id: 0 bus info: pci@0000:03:00.0 logical name: wlp3s0 version: 01 serial: 88:9f:fa:16:ac:50 width: 64 bits clock: 33MHz capabilities: bus_master cap_list ethernet physical wireless configuration: broadcast=yes driver=ath9k driverversion=4.15.0-43-generic firmware=N/A ip=192.168.1.110 latency=0 link=yes multicast=yes wireless=IEEE 802.11 resources: irq:16 memory:fc700000-fc70ffff *-network description: Ethernet interface product: Yukon Optima 88E8059 [PCIe Gigabit Ethernet Controller with AVB] vendor: Marvell Technology Group Ltd. physical id: 0 bus info: pci@0000:07:00.0 logical name: enp7s0 version: 11 serial: e8:11:32:07:89:21 capacity: 1Gbit/s width: 64 bits clock: 33MHz capabilities: bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.30 latency=0 link=no multicast=yes port=twisted pair resources: irq:24 memory:fc800000-fc803fff ioport:5000(size=256) memory:fc820000-fc83ffff WARNING: output may be incomplete or inaccurate, you should run this program as super-user.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.