0

Here are my steps:

  1. Check format of my HDD.

  2. Go to Rufus and burn the .iso with the correct format.

  3. Disable fast and secure boot in BIOS.

  4. Plug in USB (Kingston DataTraveler 100 G3 16 GB), select boot from USB by holding ESC on laptop.

  5. Click install OS (preview of OS works and I can open browser etcetera).

  6. Select my language.

  7. Select correct keyboard layout.

  8. Skip wi-fi (froze when I tried connecting).

Managed to get past the wi-fi part but now no matter what third party software option I select my laptop will simply freeze and keep loading. I tried with ethernet cable and without, no hidden error behind the install menu, windows is still working fine. I have about 500GB free space that I want to give to Elementary OS but I simply never get to that screen.

Laptop: Asus X556 (i7-6500U, 940M, 1TB HDD and 8GB RAM)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.