2

I've got the following error(s):

Hit:1 http://ro.archive.ubuntu.com/ubuntu bionic InRelease
Hit:2 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease                                                         
Hit:3 http://packages.microsoft.com/repos/vscode stable InRelease                                                                   
Hit:4 http://security.ubuntu.com/ubuntu bionic-security InRelease                                                                   
Hit:5 http://ro.archive.ubuntu.com/ubuntu bionic-updates InRelease                                                                  
Ign:6 http://dl.google.com/linux/chrome/deb stable InRelease                                                                        
Hit:7 http://packages.elementary.io/appcenter bionic InRelease                                                                      
Hit:8 http://ro.archive.ubuntu.com/ubuntu bionic-backports InRelease                                                                
Hit:9 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu bionic InRelease                                                        
Hit:10 http://dl.google.com/linux/chrome/deb stable Release                                                                         
Hit:11 https://packages.microsoft.com/ubuntu/18.04/prod bionic InRelease                                                            
Hit:12 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu bionic InRelease                   
Hit:13 http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu bionic InRelease
Hit:14 http://ppa.launchpad.net/ricotz/docky/ubuntu bionic InRelease         
Hit:15 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease        
Ign:16 http://ppa.launchpad.net/versable/elementary-update/ubuntu bionic InRelease
Err:17 http://ppa.launchpad.net/versable/elementary-update/ubuntu bionic Release
  404  Not Found [IP: 91.189.95.83 80]
Reading package lists... Done 
E: The repository 'http://ppa.launchpad.net/versable/elementary-update/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I tried accessing the link that had the error, and it is true, there is no "bionic" dist folder. Any fix for this?

EDIT: I have fixed it by running sudo add-apt-repository --remove http://ppa.launchpad.net/versable/elementary-update/ubuntu.

0

I have fixed it by running sudo add-apt-repository --remove http://ppa.launchpad.net/versable/elementary-update/ubuntu.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.