2

I have a laptop with Elementary OS 0.5 with SSD drive. Every time it boots it executes fstream. Can anybody point me which service needs to be disabled to prevent this. I want to conserve as much battery as possible.

1

Given the silence let me respond to myself. To disable fstrim execute this:

sudo systemctl stop fstrim.timer
sudo systemctl disable fstrim.timer
sudo systemctl stop fstrim.service
sudo systemctl disable fstrim.service

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.