0

I have another interesting problem. I use simple-scan and everything has been working just fine. However this morning I tried scanning a document, everything works really well, except when I try and save my scan, the save dialog will not show. If I terminate simple scan, it will ask me the usual, save, close without saving and cancel. and if I select save from that dialogue box, nothing happens.

However if I run simple scan from the command line with sudo privileges, then it all works out fine.

Could this be that I am not part of a specific user group maybe? I don't have this issue with any other software app.

  • If I run Simple-scan normally but from a command line and I try and save my scanned image I get teh following error: (simple-scan:25777): Gtk-WARNING **: 17:13:16.939: gtk_window_set_titlebar() called on a realized window If I run simple-scan as sudo, then I don't get that error at all. – Selwyn Orren Jan 9 at 15:18

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.