1

I have set the scaling factor in the display settings as well as using dconf editor to '1', i.e. no scaling, but even after having rebooted a number of times the os still starts with 'pixel doubled' (2) scaling. Is there anywhere else I can disable this behaviour?

I suspect the reason for the automatic scaling is that my built-in screen is 4k@15.6". However, the setting is not set to automatic.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.