2

I installed release Juno recently. I used to have Manjaro before. timedatectl set-local-rtc 1 worked perfectly in Manjaro. It is not working in EOS. I am dual-booting with Windows 10.

4

Please execute this in your terminal,

timedatectl set-local-rtc 1 --adjust-system-clock

Do not worry if you see a warning after running timedatectl.

  • Yes I did do this. Does not work. – Sadman Tariq Jan 6 at 5:35
  • Well can you please read this, this has all the information you need. – Hasan Jan 6 at 9:32
  • Oh and one more thing, have you tried to fix this in GUI before getting hands dirty in terminal? And I suggest you read the Ubuntu help article thoroughly I linked in my comment, it shows all possible ways. Let me know the results. – Hasan Jan 6 at 9:41
  • Ok I booted into eOS again. The time is correct now. I didn't even change anything. Thanks Hasan anyway. – Sadman Tariq Jan 7 at 6:08
  • In that case let me ask you did you reboot your computer after adjusting system clock? – Hasan Jan 7 at 9:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.