1

I'm setting up a multiseat configuration on my desktop. I used loginctl attach to allocate a graphics card and 3 usb dongles (for keyboard, mouse and headset) to my extra seat (named 'seat1').

I used the GUI to create a new user to access the 2nd seat (System Settings>User Accounts).

I've got ssh set up with my desktop acting as server and laptop acting as client.

It's letting me use both concurrently, with all peripherals working correctly, however I'm getting no network access. My machine is connected to my home network via ethernet cable and was connecting correctly prior to setting up the multiseat config. Now neither seat is connecting to network and I can't even access the machine via ssh (which was working perfectly before).

I've run lshw -c network as sudo, which output:

*-network UNCLAIMED
    description: Ethernet controller
    product: I211 Gigabit Network Connection
    vendor: Intel Corporation
    physical id: 0
    bus info: pci@0000:08:00.0
    version: 03
    width: 32 bits
    clock: 33MHz
    capabilities: pm msi msix pciexpress cap_list
    configuration: latency=0
    resources: memory:ef500000-ef51ffff ioport:7000(size=32) memory:ef520000-ef523fff

I'm not sure where I've gone wrong and I'm not sure what I should even try Googling. Any help would be much appreciated :)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.