0

Today and before have encountered unexpected shutdown. My laptop have a new battery, because the old one died, but this also happened to me with this.

I see that this happen to me when the system use 100% of the CPU using the turbo boost.

This are my specs:

enter image description here

I tried to use the indicator-cpufreq to set the system on battery saver but this gave a very bad performance and the conservative mode does not limit the maximum of the CPU.

Also this does not happen to me on Windows 10 but I saw that windows limit to 60% the performance when its on battery.

And it does not be overheating because I played video games recently on windows without problems.

What can i do to limit the performance or to not have that shutdowns? Thanks.

1

Try installing tlp it's a must have for laptop power management, the default settings are great but it is also very customisable.

$ sudo add-apt-repository ppa:linrunner/tlp
$ sudo apt-get update
$ sudo apt-get install tlp tlp-rdw

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.