0

The wifi selector in the upper right generally shows my list of networks, and when I want to change a network, I click the network I want, a check is placed in the circle beside the network, and the PC attempts to connect to the network.

When I try to access my wifi at work, I am unable to select the network. I click on "workwifi", but it does not receive a check mark. I have tried forgetting the network and then reconnecting, but the network is still not selectable. I click on it but nothing happens.

Any ideas for how to make my computer select the network I want to connect to?

1

I am not sure from your explanation if it might be the same bug as I have had. For me the problem is resolved by opening the Network Settings via the network indicator, going to the Wireless section and connecting to a network from there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.