0

It's my first post, so kindly correct me if there's any mistake.

I've recently installed elementary os on my laptop:

  • 4GB RAM
  • AMD processor
  • R5 graphics

After the very first boot, the device asked for installing wifi driver so I clicked install and then the reboot to make the change, but I got stuck on the logo and it kept on flickering the whole night.

This happened before in Ubuntu so I immediately installed elementary os. I further force shut down the pc by pressing the power button then it successfully booted up, but the driver wasn't installed.

I couldn't find any help related to this. Any help will be appreciated.

Thanks in advance :)

0

I gather from your question that your problem is the absence of the wifi drivers. If the process of installing the OS succeeded without any problems, you would not have to install the wifi drivers manually. Just try updating the os first and if it still does not work, please reply. Sometimes the wifi does not work when you suspend/hibernate the system and then resume. Use sudo service netwrok-manager restart in such case to get your connections back or restart your pc instead.

  • hey, thanks for the answer. I'm still unable to find anything related to wifi and i don't have any source to use lan to check if things are working fine or not. the installation and boot was successful but the driver installation is causing the boot loop and nothing takes place after booting. ill try the network manager restart. :) – Prerit Mishra Dec 12 '18 at 6:12
  • Do update the thread if you have found the solution or want to find one. – Aprameya Dec 14 '18 at 14:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.