1

I currently have 2 plank's running, but they show all of the workspaces current windows.

I need them to show only the current windows tasks.

0

If you check your settings for plank, there is an option, under the Behaviors tab that specifies: Restrict to Workspace, This may help you in the right direction

  • Thank you, but I am after window not the workspace. I have 2 monitors and a plank on each monitor. – Jamie Hutber Jan 16 at 16:35
  • hmm strange, I also make use of two monitors and I only have plank active on my primary monitor. What I did was click on Desktop in my system settings, Click the dock tab, and switch primary display to on. Log out and log back in – Selwyn Orren Jan 18 at 6:25
-1

If you Ctrl+Right-Click on the Plank you'd like to set this on, you'll find a "Restrict to Workspace" toggle that should handle this function for you.

  • Ah no, sadly this shows "workspace" now the windows currently open programs. – Jamie Hutber Jan 10 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.