1

I use Ubuntu 18.04 and I'm thinking of switching to Elementary. The only thing that keeps holding me back is the fact that (as I understood) not every ubuntu app is compatible with Elementary. Is it true? Am I going to have any problems with installing software I use on Ubuntu(Like IntelliJ)?

1
  • Not true (Is there a posibility [one in a million] that an app made for bionic doesn't run on juno, yes maybe, but the normal is that any made for bionic will run)

eOS is based on Ubuntu 18.04, you can use any app that is designed to bionic, in fact we use those repos to install where the repo owner doesn't have a specific eOS version but a Ubuntu one

Besides you can install IntelliJ in any distro that can use snapd and eOS can

You only need to install snapd

https://docs.snapcraft.io/installing-snapd/6735


https://snapcraft.io/intellij-idea-ultimate

https://snapcraft.io/search?category=developers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.