0

When I'm trying to run a system update, I am greeted by this chain of command

Err:1 http://packages.elementary.io/appcenter bionic InRelease Temporary failure resolving ‘packages.elementary.io’
Err:2 http://us.archive.ubuntu.com/Ubuntu bionic Inrelease temporary failure resolving ‘us.archive.ubuntu.com

And so on...

  • Currently I can not connect to a wireless connection.
  • When looking in the network settings there is no area for connection to WiFi, merely the proxy and VPN settings.
  • I believe my troubles with the browser would be connected to this.
  • The wireless worked during installation and as soon as it was completed notified me of its disconnection.
  • I am running the OS on a MacBook.

Thank you.

  • Hi and Welcome! You listed multiple problems. It would help us out if you created separate problems for each one. You listed error messages for the update problem, which is good. When creating questions for the other problems, it would help us out if you gave us as much information as possible. Thanks. – Paul Dec 8 '18 at 5:17
  • Thank you! Alright, I am very new to Linux as elementary OS will be my first experience with the OS fully integrated into my machine... within the network settings there is no area for connecting to a wireless connection. I was greeted with a “disconnected from wireless service” following my installation. I believe the failure with the browser is linked to the lack of WiFi connection, but I am not sure. – Josiah Dec 8 '18 at 5:29
-1

I have the same set of issues (mid-2012 MacBook Pro) with a difference. If I boot up from the thumb drive I used to install the OS, the browser works and the WiFi is recognized (if I pick it from the list and enter the password again). A clue lies in the difference between the "try" mode of the thumb drive and the "live" mode after the install (imho). However, the AppStore updates and the downloads still fail with a LONG list of error messages. ("not yet" available)

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.