0

I installed elementary tweaks and disabled animations...ordinary windows' animation is gone, however the application menu's animation is still there....

Any way to disable application menu's animation ?

  • Forgot to mention that I am referring to the animation that happens after closing a window or applications' menu... – Amir Zia Dec 2 '18 at 19:45
1

Entering this into the terminal should disable those animations completely.

gsettings set org.pantheon.desktop.gala.animations enable-animations false && gsettings set org.gnome.desktop.interface enable-animations false

If you'd like to do this in a GUI, search for dconf Editor in AppCenter (or install with sudo apt install dconf-editor in the terminal) and install that. Once it's installed, open it up and search for "animation". The results should show two possible toggles, both of which need to be disabled from what I've tested just now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.