0

Regardless of whether I am trying to install wine through applications or the terminal, I get an error. Does anyone have the same problem?

Some packages could not be installed. It can mean that an impossible situation has been requested or unstable distribution has been used in which some packages have not yet been created or transferred from Incoming.

Thank you for answer

1

I was having issues earlier tonight installing wine-staging on Elementary OS Juno following WineHQ's install instructions. I found this Juno Install Guide by itsjaredbs and his instructions worked. Hope this works for you good luck.

1

This worked for me, after struggling for a while:

sudo dpkg --add-architecture i386
sudo apt update
sudo apt install wine-staging-i386
sudo apt -y install --install-recommends wine-staging
sudo apt -y install --install-recommends winehq-staging

Then reboot. If anything bad happens, try this:

sudo apt install -f

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.