1

Neither Gparted nor Gnome Disk Utility let me format a USB Drive. I don't no when this started, because a few weeks ago everything worked just fine. Now Gnome Disk Utility just throws an error Error synchronizing after initial wipe: Timed out waiting for object (udisks-error-quark, 0).

If I use dd if=/dev/zero of=/dev/sdb to clear out the drive I can format it, but then I appears to be owned by root and i can't change the permissions either.

Somebody got an idea how this comes or how to fix it?


Update

I still got the same problem and have tried nearly everything I could come up with or find elsewhere. If I plug in any usb drive it automounts, but i can't access it without root privileges. I tried to change the ownership with chown, but it only gives me Operation not permitted as an error.

1

Follow this, might work (Gparted):

https://askubuntu.com/a/377396/890782


Also from Debian's launchpad report (link below)

You can work around this bug in gnome-disk-utility using these steps:

After selecting the SD card, instead of clicking the gear icon to format, click the partition in the "Volumes" section.

Delete the partition ("minus" icon)

Create a new partition

Is a really old bug you have there

https://bugs.launchpad.net/debian/+source/util-linux/+bug/1059872

1

There is an app on AppCenter, Formatter, which might become useful. Try this.

  • Already tried that, i seems like it's not an application specific problem, but rather a system wide. – anonymoose Nov 23 '18 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.