6

When I first installed elementary, I had the Intel HD5500 glitch and accidentally made my root language Danish. While I managed to change my user language to English, I can't seem to figure out how to get it changed for root uses (when I open Files as administrator for example).

  • Sorry, can't check it myself right now, but isn't there an option in the language plug to change "system language" in System Settings? – quassy Sep 4 '15 at 2:38
2

Make sure your system is up-to-date first (there have been updates related to language settings recently):

sudo apt-get update && sudo apt-get upgrade

Then go to System Settings > Language & Region (example screenshot), click on English in the left sidebar and then "Set System Language". You will likely have to enter your password to proceed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.