0

This question has been asked before but the answer is not working in 5.0. There is no sound effects options anywhere. How Can I disable the file delete sound effects in 5.0?

4

You can use the Event Sounds option in the Sound settings to disable this sound.

In previous versions of Elementary OS this option didn't work. The old workaround is below.

I think the "Event Sounds" option in the Sound settings is supposed to disable this sound but it doesn't seem to work. I've opened an issue here: https://github.com/elementary/files/issues/766

As an ugly work around, you could delete or change the name of the file that creates that sound.

For example to stop the trash sound from playing:

  1. Open Terminal
  2. Run io.elementary.files-pkexec
  3. Enter your password
  4. Press ctrl+L and paste in /usr/share/sounds/freedesktop/stereo/
  5. Delete or rename `trash-empty.oga
  • "Event Sounds" option works now. So, no need for the workaround. – TrigonaMinima Jan 16 at 19:18
  • @TrigonaMinima thanks for the reminder, I'll update the answer – Aaron Raimist Jan 17 at 20:14
1

Please raise an issue at https://github.com/elementary/files/issues. I agree Files should at least honor the event sounds setting.

1

As of release, and a few months later, this in fact has not been fixed. If someone call point me to a place that says otherwise, I would appreciate it, but I am forced to delete both 'freedesktop' and 'elementary' folders in /usr/share/sounds in order to disable sound effects.

And I'm a fairly experienced user, so this is a pretty serious bug for the average user.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.