0

BIOS: Aptio flashed with the latest update. Laptop: Dell 3179

So I installed ElementaryOS on my laptop in UEFI mode and the installer gave me an error about grub not being able to install, So i hastily changed to legacy mode in the BIOS and tried to reinstall, everything worked out with legacy mode...

Then i realized that I should make an additional EFI partition in order for it to work under UEFI mode...So I headed back to BIOS settings, changed it to UEFI pressed F10 to save and exit, there was a hang for like 1 minute then system restarted ... but strangely enough, it was still in Legacy mode...

Juno boots flawlessly within 20 secs but I cannot save any changes in the BIOS after installing Juno in legacy mode....Will re-flashing the BIOS fix this ?

0
  1. install eOS in bios mode
  2. set bios UEFI mode

if you are doing above ,then system boot in bios mode is correct. coz you change bios to UEFI mode does NOT means eOS will TRANSFORM itself to UEFI mode, you have to install OS in UEFI mode. (boot in UEFI and install).

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.