0

On Juno, Intel Haswell notebook with external monitor, trying to turn off a monitor doesn't actually work. When I use

Settings -> Displays -> any_monitor -> Use This Display -> OFF

the monitor is still on.

xrandr: eDP-1 connected (built-in) DP-1 connected (external monitor)

Running xrandr --output any_output --off

does work.

Tried booting into stock 18.10 and the Settings/Displays app was able to set Single Display

closed as off-topic by Hasan Apr 19 at 22:07

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

0

it's a bug waiting for fix: #131

you can try 'super + p' combo to switch.

on my side notebook with 1 intel gpu the combo works (can disable internal display), on notebook with intel + nvidia gpu not work(without external display plugin, and super+p makes it even more worse, the desktop completely unusable.)

Not the answer you're looking for? Browse other questions tagged or ask your own question.