0

I'm trying to install elementaryOS on my Lenovo 80xc.

I downloaded the elementaryos-5.0-stable.20181016 ISO. I put it onto my USB using universal usb installer. I go to boot select on startup, choose from usb, and choose install elementaryOS.

Problem: After this, the screen goes black, nothing happens for 10+ minutes. No e logo appeared first, no cursor blinking, nothing but black.

List of solutions I have tried:

  1. I have secure boot turned off from the BIOS menu

  2. I have tried adding nomodeset before quiet splash

  3. I have tried adding nouveau.modeset=0 before quiet splash

  4. I have tried using a different usb and repeating the above.

Is there anything else I can do?

0

Have you tried burning the USB image with any other program? Official docs recommend Etcher I think, but I can never get a working live USB with that. When all else fails, I turn to dd.

  • I just tried using Etcher and another program called Unetbootin. Neither seemed to cause things to work, but thanks for the suggestion. – MapleKing23 Nov 5 '18 at 21:26
  • Unetbootin gives me issues as well. If you have access to a Linux machine I'd give dd a try. Fair warning, if you're not too familiar with Linux and the terminal this might be a little dangerous (dd ~can~ wipe drives, you need to pay attention to the drive paths), but since you're on here I assume you're willing to try stuff. These instructions are from the Raspberry Pi site but I found them pretty straightforward and easy to follow: raspberrypi.org/documentation/installation/installing-images/… I've never had a live USB not work after using dd, fwiw. – Kyle Norquist Nov 7 '18 at 22:53
  • I've never used dd before and I'm not too familiar with Linux, but I have backups of everything so I might as well try, thanks! – MapleKing23 Nov 8 '18 at 18:57
0

You ran UUI so I asume you have access to a Windows machine, if isn't the case clarify it please

After you follow below instructions (the hash part is very important), just choose Live mode to see if it loads. FYI you can install later inside the live distro running

**

Use Rufus to create the bootable USB | https://rufus.ie

**

Rufus main window

From the official documentation

https://elementary.io/en/docs/installation#creating-an-installation-medium

  1. Open Rufus
  2. Insert your USB drive and select it in the "Device" list
  3. Select "Disk or ISO image" in the "Boot selection" list
  4. Click "SELECT" to choose the ISO that you downloaded previously.
  5. We generate a checksum (or hash sum) for elementary OS images so you can verify your downloaded file. This ensures that you've received the full, complete download and that your install image is not corrupted in any way. Click the checksum icon next to "SELECT" and verify that the text next to "SHA256" matches the following hash

a8c7b8c54aeb0889bb3245356ffcd95b77e9835ffb5ac56376a3b627c3e1950f

  1. If the hashes match, click "START" and wait for the process to finish.
0

I found a solution, thought I'm not sure why it worked. When I switched from RAID to AHCI, I was able to boot eOS on my usb, then install it. After switching back to RAID, I was able to access both Windows and elementary open booting from the Grub menu and they both work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.