I'm very excited about getting Juno installed, but unfortunately, after creating a bootable USB-drive with unetbootin and booting the drive, I stare at nothing but a black screen. It doesn't matter which option I choose, it always has the same result. I tried redownloading the .iso-file. Different USB-drives and different USB-slots on the laptop, but still it won't boot. Can anyone help me? I have a Korora Penguin laptop from ThinkPenguin, which never had any problems booting any Linux system before. Thanks!


I flashed my usb with etcher and everything went smooth. Give it a try.

  • I used etcher to burn the USB-drive and that worked fine. It's a shame that the official instructions on the website don't work for me. I wonder if I should file a bug report. – user72805 Nov 3 '18 at 21:51

There is a similar post with an identical problem. It was solved by turning of the Secure Boot option in the BIOS. As I know Secure Boot checks the boot drive for a signature to make sure nothing suspicious is being booted. By turning it off you skip that.

  • I tried that, but to no avail. – user72805 Nov 3 '18 at 21:52

you don't have windows? you should use rufus and take mode UEFI on rufus or you can search elementary market Image Writer I tried and this is working good.

And you don't have windows then you can install wine and try run rufus.


1- burn elementary OS in USB.

2- Reboot your pc, Press F12 OR F9 (BOOT mode) then


UEFI: INT13 (USB,0x80)

3- After installing, You need to BOOT from UEFI BOOT : ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.