I've got elementary OS 0.4.1 Loki. I've been trying to join a webinar through https://zoom.us/ and it didn't work. I tried to install it in my computer but I don't know how to do it. I downloaded a .deb file for Ubuntu, if I doubleclick on it the console opens but nothing happens. Has anyone used zoom in elementary OS? Did it work?

Thank you

  • 2
    Yes, Zoom works well on elementary os, I have used it a lot. Try Paul's answer to install it.
    – Bo rislav
    Commented Oct 5, 2019 at 5:25

3 Answers 3


ElementaryOs is based on Ubuntu, so always choose the Ubuntu method of installation. If you want to install with the terminal, see the comment from Paul.

If you want a UI, and an easier interface, download Eddy in the Appcenter (https://appcenter.elementary.io/com.github.donadigo.eddy/)

Once Eddy is installed, clicking on any '.deb' file like the file for the Zoom software, will open this software. From Eddy, you can easily install Zoom.

Hope that helps :)


I tried to install it in my computer but I don't know how to do it.

1) Open a terminal and change to your Downloads directory

cd Downloads/

2) Install the Zoom .deb package

sudo dpkg -i zoom_amd64.deb

3) If you get errors like this:

dpkg: error processing package zoom (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

Then type the following:

sudo apt-get install -f

Then you should see the Zoom application under Applications --> Internet.

I've never used Zoom before, but the package installed just fine.

enter image description here


Basically, it appears the first launch of a new install got confused by existing logins.

Ensure you are not logged into zoom elsewhere. Perhaps, still logged into a previous version but not tested; the zoom installer on Mac asked me to quit zoom to continue installing on Mac. This logging out was also essential for first launch of my Elementary OS install.

After much trial and error attempting to upgrade a previously-working zoom, using apt, gdebi, and eddy, the best I achieved was the zoom icon under Applications/Internet; launching put the zoom icon in the dock for about 30s, then gone without an interface.

I was searching for advice on computer #2 while still logged into zoom client. When I logged out on #2, #1 launch coughed up a dialogue warning me I was logged into another client. I quit #2, relaunched #1, and now #1 appears to work as expected. I found this odd enough to mention but I don't have chutzpah points to comment. The following dialogue appears the same for Elementary and Mac.

logout warning

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.