0

I am coming from Ubuntu 18.10 where everything was working, the webcam does not seem to be detected in Juno. There is no on/off key for the webcam on the XPS as far as I know. The webcam is enabled in the BIOS and I always update to the latest versions from Dell.

Stock Camera app gives me a dark window while auto brightness in Settings, which I believe is governed by the webcam, does not seem to work.

I tried sudo modprobe -a uvcvideo to no avail.

lsblk gave me uvcvideo 0, I think it means Juno is not starting the webcam.

Thank you, I am a Linux newbie, any help is very much appreciated.

Update: when opening the Camera app, there is now the following message, while before there was just a black window.

enter image description here

  • I think it's a specific problem in the camera app. I own a Dell XPS 9360 and also have issues with the camera app in Juno. I installed the gnome app sudo apt-get install cheese as an alternative. – dietervdf Oct 27 '18 at 19:37
  • Does Skype works by any chance? – Travis Oct 30 '18 at 11:21
  • i have the same problem in hp elitebook 8560w – islam May 20 '19 at 15:26
  • Same on Dell Latitude E7470, I didn't had the problem on Elementary OS Loki. – Jaime Ara Jun 24 '19 at 3:36
  • Same issue on Dell Inspiron 5576. Other camera apps work, but Elementary OS Camera doesn't see camera. – Justin Wierbonski Aug 1 '19 at 13:17
1

I have a dell e7250 and same issue with the stock camera app. Cheese worked fine. Should submit a bug to github

| improve this answer | |
  • Ok, thank you for your input guys. I would gladly submit the bug, but where is the appropriate place to do so to maximise visibility on it? – Travis Oct 28 '18 at 20:23
  • I suppose, you can start here github.com/elementary/camera – hezral Oct 30 '18 at 3:49
1

Post there please: https://github.com/elementary/camera/issues/87

We need more people registering the issue to gain traction! Same issue on an Dell Inspiron 7559.

Thanks!

| improve this answer | |
0

Same issue on a 17" MacBookPro 6.1 - Cheese works fine as well and is the best solution around to replace camera apparently

| improve this answer | |
0

Native Camera app on Juno go updated some time ago, now all is working as it should.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.