0

I am coming from Ubuntu 18.10 where everything was working, the webcam does not seem to be detected in Juno. There is no on/off key for the webcam on the XPS as far as I know.

Stock Camera app gives me a dark window while auto brightness in Settings, which I believe is governed by the webcam, does not seem to work.

I tried sudo modprobe -a uvcvideo to no avail.

lsblk gave me uvcvideo 0, I think it means Juno is not starting the webcam.

Thank you, I am a Linux newbie, any help is very much appreciated.

  • I think it's a specific problem in the camera app. I own a Dell XPS 9360 and also have issues with the camera app in Juno. I installed the gnome app sudo apt-get install cheese as an alternative. – dietervdf Oct 27 '18 at 19:37
  • Does Skype works by any chance? – Travis Oct 30 '18 at 11:21
  • i have the same problem in hp elitebook 8560w – islam May 20 at 15:26
  • Same on Dell Latitude E7470, I didn't had the problem on Elementary OS Loki. – Jaime Ara Jun 24 at 3:36
  • Same issue on Dell Inspiron 5576. Other camera apps work, but Elementary OS Camera doesn't see camera. – Justin Wierbonski Aug 1 at 13:17
1

I have a dell e7250 and same issue with the stock camera app. Cheese worked fine. Should submit a bug to github

  • Ok, thank you for your input guys. I would gladly submit the bug, but where is the appropriate place to do so to maximise visibility on it? – Travis Oct 28 '18 at 20:23
  • I suppose, you can start here github.com/elementary/camera – hezral Oct 30 '18 at 3:49
1

Post there please: https://github.com/elementary/camera/issues/87

We need more people registering the issue to gain traction! Same issue on an Dell Inspiron 7559.

Thanks!

0

Same issue on a 17" MacBookPro 6.1 - Cheese works fine as well and is the best solution around to replace camera apparently

protected by Community Jun 24 at 19:45

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.