0

This doesn't work for me (org.pantheon... not found) on Juno. Is there any workaround?

Is it moved somewhere? I'm using tmux so I don't mind even permanently hide that tab.

Thanks!

1

These are the commands you're looking for:

  • gsettings set io.elementary.terminal.settings tab-bar-behavior 'Always Show Tabs'
  • gsettings set io.elementary.terminal.settings tab-bar-behavior 'Hide When Single Tab'
  • gsettings set io.elementary.terminal.settings tab-bar-behavior 'Never Show Tabs'
-1

I don't believe you can do it atm. New features are expected, like blur, but a lot has changed since the previous version, that's why org.pantheon.terminal.settings isn't found. For some aspects, Elementary Juno final, still feels like a beta.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.