0

I'm an elementary OS newbie here, and while I am able to use my wacom tablets with no issue out of the box in Juno, with pressure sensitivity and all (I have both an intuos pro medium and an small intuos draw), I can't find the wacom settings on the hardware label (or in mouse & touchpad, to that matter) to configure the expresskey buttons.

I've re-installed libwacom to no avail, and I'm not sure if I'm looking in the wrong place.

I duckduckgo'ed around but nobody seems to have this particular problem, so I'm sure I'm doing something wrong, I just don't know what

Thanks in advance for any help!

Wacom Settings Missing

3

the switchboard-plug-gcc-wacom 0.2.0-0~77~ubuntu0.4.1 which was installed in Loki is missing in Juno. You can change your Wacom settings with xsetwacom in Terminal.

Open Terminal and type xsetwacom --list devices

If you see your tablet there, you can change it settings. For example:

xsetwacom set "Wacom name of your tablet" Mode Relative

This command changes to Mouse Mode.

After that you can add your command to the Startup Applications in Juno. System Settings>Applications>Startup

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.