2

This used to be an option in

System Settings > Desktop > Hot Corners

I don't see it in Juno. Why was this removed? I love, love, love this feature and it is the first thing I activate on a new install. How can I get it back? Thanks! Loving Juno so far.

  • For the record Hot corners are still there in Juno. Not sure why this user is not seeing it. – Gabriel Apr 8 at 20:06
2

In Terminal, without installing anything:
gsettings set org.pantheon.desktop.gala.behavior hotcorner-topright 'minimize-current'

  • > gsettings set org.pantheon.desktop.gala.behavior hotcorner-topright 'minimize-current' > and what is the command for the low right corner? i've tried to change it to "lowright" but it didn't work. please help anyone :) – Alex Feb 12 at 10:29
  • I would imagine it is bottomright – Lewis Goddard Feb 20 at 1:47
0

Install xdotool using apt.

In the Settings -> Desktop -> Hot corners, pick the hot corner you want. Choose Execute custom command. Put this in as the custom command:

xdotool getactivewindow windowminimize
0

To add a minimize current window hot corner in Juno:

Install dconf editor

Run dconf editor and navigate to org > pantheon > desktop > gala > behavior Select the corner you want and click on it Click on custom behavior and select 'minimize-current' You're all set!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.