I am using Elementary OS Juno Beta 2. Everything is working nicely, however, I have little issue with my wireless earphones (Apple AirPods).

I have managed to connect it via Bluetooth and they work, however the volume is just too quiet. I have checked my volume settings and the volume is on 100%. The max volume is around 50% of what I get if I am using it with my iPhone or Windows 10. I have tried disconnecting and reconnecting, but that did not help.

They worked normally on my iPhone and on this same laptop when it was using Windows 10, so the headphones are definitely not malfunctioning.

Could someone please assist me?

2 Answers 2


I have no experience of using Bluetooth/Wireless audio peripherals on elementary OS, but the following works for standard ones at least:

You can install an application called PulseAudio Volume Control (pavucontrol) from the AppCentre to get more control over audio in elementary OS.

You could also install it through apt

sudo apt install pavucontrol


Among other things, it allows you to boost the volume levels of specific applications or whole audio outputs over the normal maximum of 100%. Going over 100% might lower the audio quality, though.

  • thanks. so far the best tool
    – FDisk
    Oct 9, 2020 at 19:12

Actually i recently move to linux, about two days ago to be exact. So i doubt about this advice. But,

If i'm not mistaken you can adjust volume with alsamixer, just type alsamixer in the terminal window and press Enter. You can adjust it from there by pressing up and down arrow key and use the left right arrow key to navigate

  • I have no problems changing the laptop’s volume. The laptop itself and its speakers work fine. I’m only facing this peovoem with bluetooth wireless earphones. Oct 13, 2018 at 13:48
  • Is the PCM setting on your alsamixer already set to 100?
    – esyede
    Oct 13, 2018 at 13:52
  • Hi man, sorry for late reply. Today I logged, connected AirPods and it worked. I don't know what happened. Before I used it on my iPhone and now they work fine... Oct 14, 2018 at 22:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.