I have tried several times (apparently without any error reported) to install E OS but after the installation process is finished my computer (a Lenovo 100S-14IBR ) just won't boot (I tried several disks). I have also erased Windows 10 from one of my discs (there are two SSD) since it kept on restarting from there, but i've found no solution. Please halp, what should I do ? Cheers

1 Answer 1


Just yesterday, I installed elementaryOS 5b2 on my small Lenovo Miix 320. In fact, eOS was the only Linux OS I could install on this machine, worked fine but coming with several issues, such as after reboot the screen stayed black and the sound doesn't work. The instructions you find here helped me a lot. I cannot guarantee, but maybe this helps for your Lenovo, too? If you need more help, just ask.

Best regards

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.