0

I have installed PIA using the installation script found on their website on top of the Elementary OS Juno Beta. The installation completes successfully, and I am able to enter my account information and setup/connect to the vpn as expected, but there is no icon in the tray (because of the Elementary OS design specifications). This means that I am unable to access the settings after the process is running (at least, as far as I can tell).

I have tried the various solutions listed on Stack Exchange as well as around the web (although, appears that most are for Loki or earlier), and nothing has worked so far.

Does anyone know of a workaround for this? I am fine with not having the tray icon (although some sort of indicator would be nice...), I really just need access to the vpn settings so that I can change region, disconnect/reconnect, etc.

Thanks!

0

There is a workaround and it works: https://github.com/mdh34/elementary-indicators

  • This worked, thanks! After rebooting PIA did not start automatically the way that it had been configured to, but running it manually worked just fine. – SnippedPaws Sep 21 '18 at 9:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.