0

After installing (with no issues) EOS several weeks back, I was learning daily how to use it on a dual boot Windows 10 laptop.
One night I was notified of low disk space, with something like 1 mb left. I tried to empty the trash and while I would hear the splash sound, the files wouldn't go away. I tried opening it as admin..same results.
I figured I would try again the next day as I was tired. Trying to load EOS the next day, I got the "e" load screen for a few seconds, the it just went black. After researching for several days seeing if I could expand the partition from W10, thinking that would let me back in, I found it was impossible, so I then went about deleting said partition and trying to find ways to recover my data (which wasn't the end of the world if I couldn't as I had backups on usb) to no avail.

So I gave up and thought, well why not try another linux. To date, have tried ubuntu 18.04 & 17.04 when that wouldn't work and past 2 days I have tried unsucessfully to install kubuntu latest version. I tried through netbootin all of them, then thought maybe that was the issue. Tried Rufus today with same results. After installing on dual boot, I am told I need to restart and clicking restart the message goes away, but it never reboots. So I manually do it and get the menu to select the linux distro, but it stalls at the splash screen and never loads.

I can't give you any info from terminal, obviously, as I could never get back into any of the installed products once I left setup. I already paid for elementary and thought why don't I just go back to it since I never had an issue installing and getting into it, only a learning curve on how to navigate. But I can't download it again without payment I guess. Can anyone help me get a version of linux that will actually install and run? I was so happy with my EOS side of things.

0

I'm not sure what happened to your pc but if you don't mind loosing data then its better to reinstall elementary.

You can get elementary for free, you just need to write 0 on the pay-what-you-want box. Anyway here you have the direct link to download elementary OS Loki so that it's easier for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.