2

Since few days, once logged in elementary OS 0.4.1 Loki, when I have to enter my password (for exemple to update), I can't do it because the authentification box is kind of "shaking" with a high frequency and there's two different error messages displayed enter image description here. The two error messages displayed (translated from french) are:

  • incorrect permissions on /usr/lib/policykit-1/polkit-agent-helper-1 (needs to be setuid root)

  • identification failed.Try again.

I tried to make a manual update via the terminal but I can't fully complete it (see second screenshot)terminal screenshot

Thanks for your help.:)

1

One of your error message is a known bug. Unfortunately there is no workaround yet. You can assign this bug, so you are pinged, when something new happens.

| improve this answer | |
  • Thanks for taking time to help me. Since then, the situation became fare worse (black screen and strange displays), I reinstall elementary, no problem until now. :) – Gendar Aug 17 '18 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.