0

While trying to login with multiple user accounts, the second user that logs in gets the pixel stuck where the mouse pointer is.

OS version is elementary OS 0.4.1 Loki

is this a known bug? if yes is there any possible fix for this?

Error from syslog:

Jul 21 22:36:59 millenium-falcon gnome-session[3775]: ###!!! [Parent][DispatchAsyncMessage] Error: PClientSourceOp::Msg___delete__ Route error: message sent to unknown actor ID
Jul 21 22:37:01 millenium-falcon gnome-session[3775]: message repeated 2 times: [ ###!!! [Parent][DispatchAsyncMessage] Error: PClientSourceOp::Msg___delete__ Route error: message sent to unknown actor ID]
Jul 21 22:37:03 millenium-falcon gnome-session[3775]: Window manager warning: Buggy client sent a _NET_ACTIVE_WINDOW message with a timestamp of 0 for 0x2e0000a (pantheon-t)
Jul 21 22:37:35 millenium-falcon gnome-session[3775]: (gala:3980): GLib-GObject-CRITICAL **: g_object_set_data: assertion 'G_IS_OBJECT (object)' failed
Jul 21 22:37:40 millenium-falcon gnome-session[3775]: (gala:3980): GLib-GObject-WARNING **: invalid (NULL) pointer instance
Jul 21 22:37:40 millenium-falcon gnome-session[3775]: (gala:3980): GLib-GObject-CRITICAL **: g_signal_connect_data: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

Window manager warning: Buggy client sent a _NET_ACTIVE_WINDOW message with a timestamp of 0 for 0x320000a (pantheon-t)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.