0

If I want to install Elementary OS now and upgrade to 5.0 when it is released, should I install Elementary OS 0.4.1 or 5.0 beta? Can either/both upgrade to 5.0?

  • it depends. do you have Loki installed on your device or not ? your question it doesn't seems clear – MTeguhFh Jul 31 '18 at 2:35
  • At the time of asking I didn't have any version of Elementary OS installed yet. – Aaron Franke Jul 31 '18 at 3:02
  • so you are free to install 5.0 Juno, u don't have to install the 0.4.1 or Loki first... Happy FWUL (Forget Windows Use Linux) ;) – MTeguhFh Jul 31 '18 at 3:11
  • Juno is not released yet. I'm asking if I could install Juno beta and upgrade to Juno later, or install Loki and upgrade to Juno later. – Aaron Franke Jul 31 '18 at 3:11

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.