0

I've donated few $'s and downloaded the "Elementary OS" ISO to install it in my new "System76 - Oryx Pro". I've tried many different ways and could not succeed. Error i am getting is attached here.

My Filesystem details are like this.

"500 GB SSD"

/ - 450 GB | SWAP - 30 GB | /boot - 10 GB | EFI System partition - 10.1 GB |

Thanks.Error Sequence - 1

Error Sequence - 2

0

Can you access your computer harddrive from the liveCD?

Sometimes, for reasons nobody understands, some bootable USB drives work and some just won't. Though usually when they won't work they won't even boot up.

I would make a new bootable USB, like a different USB-drive, and give it another go. If that wouldn't work then try to download elementaryOS again - maybe something got corrupted on the way down. I mean System76... that should be like a walk in the park for any distro.

| improve this answer | |
  • My USB Drive has "FAT32" filesystem and i am not sure if that is an issue here. I've already downloaded the "Elementary OS" image from website for 3 times and i do not think, it is a issue with Image. Only option left is, i try installing it from a Different USB Drive. Thanks Anyway. . – Bey0ndB1nary Jul 9 '18 at 10:15
  • 1
    I always use Gnome Disks when I make bootable drives. I format them first, like just a clean MBR-format, without adding a partition, and then use the "restore disk image" option. That never fails :-D – hackan Jul 16 '18 at 2:53
  • I've used a different USB drive and i could install the Elementary OS on my "System76 - Oryx Pro" laptop. However, even after installing NVIDIA drivers from below link to support the "4K Display" , it did not work with Elementary OS. at the same time, the same link worked fine with Ubuntu 18.04. I think Elementary OS still needs to evolve. I liked it, but i couldn't fix the issue with display even after trying continuously for 4 days. Many file configuration edits and other change did NO magic to fix the display issue. BTW, i've tried all this with LOKI. – Bey0ndB1nary Jul 17 '18 at 14:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.