0

I installed elementary OS on two different computers, without having problems, following what reported on Installation and installing on the internal disk in both the cases.

I need to re-install elementary OS on the second computer, but during the installation, it now shows a notification titled Low Disk Space which says:

This computer has only 0 bytes disk space remaining.

The installation is very slow, or completely frozen.

I thought the problem was the USB key I am using to install, so I formatted it, and rewritten it using Rufus. It didn't help.
I thought the message was referring to the destination disk, so I removed two partitions created from the previous installation. I am still getting the same notification.

How can I fix this issue?

I am still not clear to which disk space the message is referring, since the USB key I am using for installing should be seen as CD-ROM.
I also read the installation requires a SSD with at least 15 GB of free, but when I installed it the first time (and on the other computer), I had only the internal disk where elementary OS has been installed.

I tried re-installing again, and this time the notification message says:

This computer has only 171.2 MB disk space remaining.

This confuses me more about what disk space is trying to use.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.