0

Now some may say the definition of 'crazy' is doing the same thing over and over while expecting a different result. Here's one crazy thing I did: updated eOS (Loki, I guess) via the store and caused my system to fail in consequence. Then I reinstalled eOS, udated again: same result.

What happens: first, the system takes significantly longer to boot, next comes the login screen (after 3-4 minutes, I guess) and then comes a very, very slow login loop. I tried different users: no avail. Reinstalled lightdm, checked permissions on user accounts: same result.

I'm on a very old Macbook 2,1 with a Core2duo and 4GB RAM.

Will probably reinstall the OS later this day and NOT upgrade. Anybody with a better solution / experience / what ever might be of any use?

P.S. Please don't tell me to upgrade my hardware: not wanting to is why I use a lightweight Linux OS ;) Also, I'm not much of a Linux expert, not a newbie either though. I know my way around the terminal and stuff.

  • Edit: I found a strange solution. So: I reinstalled eOS and, because I didn't like the touchpad driver's jaggy feel, I installed Synaptic Driver instead of the generic one, which installed lots and lots of system files, kernel, etc. I'm not an expert but I said to myself: what have I to lose at this point. So: two birds with one stone: not only does my touchpad work much better, but when I looked at the Store, it said: System up-to-date. So that did it for me :) – Mathias Dubois Jul 5 '18 at 16:57

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.