Getting this error even after installing packages manually as the depends warning continues.
Packages installed :
On installing libgfortran3 the error is :
The following packages have unmet dependencies: libgfortran3 :Depends: gcc-5-base (= 5.3.1-14ubuntu2) but 5.4.0-6ubuntu1~16.04.9 is to be installed E: Unable to correct problems, you have held broken packages.
But when I try to install gcc-5-base I get :
sudo apt install gcc-5-base Reading package lists... Done Building dependency tree Reading state information... Done gcc-5-base is already the newest version (5.4.0-6ubuntu1~16.04.9). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Unable to understand and get pass this.