0

I've searched before posting this. The top answer was kind of my problem. I formatted and fresh installed Windows 10 (1803 version) then made a partition and installed Elementary OS. Everything works fine. I can boot, EOS menu appears, I can select and get into either OS without issues. However, I can't seem to access the Win partition from Elementary's file manager. It says Windows is hibernating or didn't shut down completely. This is not true since I A) first thing I did was turning off fast startup (also turned off fast boot from bios just in case) and B) shut down and turned off PSU / restarted Windows (supposedly Windows restart doesn't get affected by fast startup). Still no dice.
Then, from that top answer I tried to run the Linux command similar to chkdsk and it pulls up the same error, see down below (don't know how to make text box for the code, sorry):

Mounting volume... Windows is hibernated, refused to mount. FAILED

Attempting to correct errors... Processing $MFT and $MFTMirr...

Reading $MFT... OK Reading $MFTMirr... OK Comparing $MFTMirr to

$MFT... OK Processing of $MFT and $MFTMirr completed successfully.

Setting required flags on partition... OK Going to empty the journal

($LogFile)... OK Windows is hibernated, refused to mount. Remount failed: Operation not permitted

Now the option with -d also gives that error. So basically the problem is I can't "stop" Windows from hibernating although every option for that is turned off and I did fully shut down the OS. Also ran chkdsk and found no errors, however didn't solve my issue like it did with the person. Help? I need it to be W/R accessible since I use it to copy files and such back and forth. Having to restart, copy into USB and all is really slow for me. Thanks!

1

I believe that this is caused by Fast Startup feature on Windows 8 and 10. The good news is that it can be disabled, try to Google it.

  • I don't want to be disrespectful, but did you read my entire post? Maybe I wasn't clear enough but I did turn it off on Windows as well as Fast boot in the BIOS. I already did the "common" thing and the solutions given in that other thread I linked. Elementary is the only distro giving me this issue so far. I had Manjaro and also installed Nitrux briefly and it worked fine. Even turned off, on Elementary the Windows partition seem to not be able to be mounted due to "hibernation" although it's not hibernating. – latisullivan Jun 5 '18 at 23:29
  • Sorry for the misunderstanding, I have several computers with the dual boot solution, now all using eOS, and I never had any issues except Fast Startup. – user511 Jun 7 '18 at 4:17
  • It's ok! Haha, me neither. That's why it was weird. I thought it was an EOS problem. I solved the issue by getting into Windows, reactivating everything (even FS) and going into Hibernation. When the PC shut down, go back into Windows and disable everything as you'd normally. Then I could use the partition with no issues :) – latisullivan Jun 7 '18 at 13:28
1

From your post I'm not sure if you did this but give it a try anyway:

Boot into windows, make sure you can access that drive from Windows. Then press restart on the windows menu. It's important that you do it that way, do not force the restart. Let it install updates if it needs to.

If it doesn't install any update then just boot elementary when grub appears again after the restart. Otherwise boot into windows and press restart again, then choose elementary.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.