0

I can't seem to get this new 4k monitor to not lag.

Here's what I got:

  • Acer Aspire 5 A515-51 (basically a standard laptop with standard Intel HD graphics)
  • LG 27UD58 4k monitor

  • I am running eOS

So...

With this command:

$ xrandr -q

...I get a list that shows that the highest resolution (3840x2860) is only capable of 30hz.

On Tom's Guide (http://www.tomsguide.com/answers/id-3531514/laptop-output-60hz.html), jaguarskx said:

Any modern laptop with an integrated Intel HD graphics core should be able to output 4k video at 60Hz as long as the laptop has a HDMI 2.0 port. If the laptop only has a HDMI 1.4 port, then video would be limited to 30Hz.

My laptop has all of the above.

I used this command with no luck:

xrandr --output HDMI1 --rate 60

What commands could I use to enable 60hz at the max resolution?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.