i made a volume raise and lower keyboard shortcut then my original volume buttons stopped working i tried making them the shortcut and that wont work because i have to use more than one key in a shortcut cant be a single key , i made the shortcut ctrl+ raise volume button to increase volume now my question is can i edit this in terminal or in the file using scratch so that i can remove the ctrl button and just keep the raise volume button so that it would go back to normal ? i am using elementary please keep the answers detailed yet easy to follow i am new.


1 Answer 1


You can fix this by installing 'Dconf editor' from the AppCentre.

  1. Open this program and go to org>gnome>settings-daemon>plugins>media-keys

  2. Scroll all the way down to where you find 'volume-down' and 'volume-up'.

  3. If you click on these you will get a list with options,at the bottom you can toggle the option 'use default value' to ON.

This will revert the keyboard shortcuts back to the original volume keys.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.