1

I am having problems with elementary OS booting. I have had it installed for about 2 months now on my MacBook Pro. I have a dual boot with macOS and elementary OS, using the rEFIend boot manager. I recently ran sudo apt-get upgrade and sudo apt-get update, and when I tried to start it up this morning, it did not start.

These are the details on the Linux version. It says "\vmlinuz-4.13.0-39-generic.efi."

rEFIend boot management description

Previously when I did this in the past, I was able to hit options and boot into the virtual machine where I could fix the problem. Now it runs the normal boot, and then this at a dimmer screen. I have tried things like Ctrl+Alt+F1 and Ctrl+Alt+F2 and have been unable to get the correct screen to pull up. It shows this on startup:

After boot top of screen

The lower part of the screen shows the following:

After boot lower part of screen

Once it gets to 100%, it goes completely black. I need help fixing this and would appreciate any help. None of the other questions I have seen in the forums or online have helped my problem. Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy