0

I'm trying to install libgconf-2-4 and get the below error

Setting up gconf2-common (3.2.6-3ubuntu6) ...
dpkg: error processing package gconf2-common (--configure):
 subprocess installed post-installation script returned error exit status 10
dpkg: dependency problems prevent configuration of libgconf-2-4:amd64:
 libgconf-2-4:amd64 depends on gconf2-common (= 3.2.6-3ubuntu6); however:
  Package gconf2-common is not configured yet.

dpkg: error processing package libgconf-2-4:amd64 (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                                                                                                          dpkg: dependency problems prevent configuration of gconf-service-backend:
 gconf-service-backend depends on libgconf-2-4 (= 3.2.6-3ubuntu6); however:
  Package libgconf-2-4:amd64 is not configured yet.
 gconf-service-backend depends on gconf2-common (= 3.2.6-3ubuntu6); however:
  Package gconf2-common is not configured yet.

dpkg: error processing package gconf-service-backend (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                                                                                                          dpkg: dependency problems prevent configuration of gconf-service:
 gconf-service depends on gconf-service-backend (= 3.2.6-3ubuntu6); however:
  Package gconf-service-backend is not configured yet.

dpkg: error processing package gconf-service (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of gconf2:
 gconf2 depends on gconf-service; however:
  Package gconf-service is not configured yet.
 gconf2 depends on libgconf-2-4 (>= 3.2.6-3ubuntu6); however:
  Package libgconf-2-4:amd64 is not configured yet.
 gconf2 depends on gconf-service-backend (= 3.2.6-3ubuntu6); however:
  Package gconf-service-backend is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of insomnia:
 insomnia depends on gconf2; however:
  Package gconf2 is not configured yet.
 insomnia depends on gconf-service; however:
  Package gconf-service is not configured yet.

dpkg: error processing package insomnia (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Processing triggers for libc-bin (2.23-0ubuntu10) ...
Errors were encountered while processing:
 gconf2-common
 libgconf-2-4:amd64
 gconf-service-backend
 gconf-service
 gconf2
E: Sub-process /usr/bin/dpkg returned an error code (1)

Anyone know how I can solve this?

0

Try this command

sudo apt-get install gconf2-common libgconf-2-4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.